gstreamer-plugins-bad-fluidsynth

Rating: 
0
No votes yet

gstreamer-plugins-bad-fluidsynth - Fluidsynth plugin for GStreamer

Add fluidsynth midi support to any GStreamer based tool.

sha256sum filename:
2459d08aab460e6e6ec13185ebbdad2017e6f63ccd6d9bcb3068437b5e300a33 gstreamer1.0-plugins-bad-fluidsynth-1.20.5+git2-2.armv7hl.rpm

Requires:
gstreamer 1.20.x ( https://openrepos.net/content/lprnext/gstreamer-1200-jollaphone-x-xa2 )
libjack0 https://download.opensuse.org/ports/armv7hl/distribution/leap/15.4/repo/...
symbolic link as devel-su (root): ln -s /usr/lib/libreadline.so.8 /usr/lib/libreadline.so.7
libfluidsynth3 https://download.opensuse.org/ports/armv7hl/distribution/leap/15.4/repo/...
https://download.opensuse.org/ports/armv7hl/distribution/leap/15.4/repo/...
https://download.opensuse.org/ports/armv7hl/distribution/leap/15.4/repo/...

Screenshots: 

Category:

Application versions: 
AttachmentSizeDate
File gstreamer1.0-plugins-bad-fluidsynth-1.20.5git2-2.armv7hl.rpm21.21 KB22/12/2022 - 03:26
Changelog: 

(none)

Comments

poetaster's picture

Are you going to build this :-) The links are dead.

lpr's picture

I'm going to build the gstreamer plugin when 1.20.5 is out :-)
but not libjack0 nor libfluidsynth3 ...
in the meantime whenever the links are dead because of an update, one can go to https://download.opensuse.org/ports/armv7hl/distribution/leap/15.4/repo/... and search for e.g. gstreamer-plugins-bad-fluidsynth to find the new link...