Patch: Stop/start dalvik at specific time

Rating: 
5
Your rating: None Average: 5 (1 vote)

Stop and Start dalvik at specific time.

It use timedclient-qt5 for running command at specific time.
* See "How to use" inside app.

P.S. Sorry, first version was uploaded incorrect file.

Beware, use it on your own risk !!!

Donation are welcome :)

Screenshots: 
Application versions: 
AttachmentSizeDate
sailfishos-stopstart-dalvik-0.1-3.i486.rpm21.81 KB23/04/2017 - 14:17
sailfishos-stopstart-dalvik-0.1-3.armv7hl.rpm24.76 KB23/04/2017 - 14:19
Changelog: 

- Initial release.

Comments

jpn9s's picture

Dear Sturman,

Good morning. I tried to install your patch to Sailfish X, but did not succeed in. Do have intention to update your excellent app for as to be suitable for Sailfish X, too? This should be fine. Your app worked perfectly in Jolla C.The last UI is 2.1.3.5. Thank you.

Schturman's picture

1. the last upfate is 2.1.2.3 (this one I have)
2. you mean installation or applying patch? If installation, what error you get ?

jpn9s's picture

Dear Schturman,

Thank you for your fast response. After doing the refresh pkcon ... etc.

Then while trying to load it from Warehouse, the following is shown:

Transaction /430_decdcbc

Status: dep-resolution-failed

Extra details::

Nothing provides patchmanager neededsailfishos-stopstart-dalvik-0.1-3-3.armv7jl

Thus I am loading with saifish x phone direct from mobile Warehouse. I can not choose the type of files from two alternatives, ehich are shown in my pc. Or I can not do it.

 

Schturman's picture

From what i see, you don't have patchmanager installed... it required by my package...

jpn9s's picture

Everything work perfectly with Sailfish Sony X. :)

Schturman's picture

Good :)

jpn9s's picture

Excuse me. I realised that , too. Excuse me. I had forgotten to take pacth manager with. I will try again. Thank you, again.

 

 

 

jpn9s's picture

My Jolla doesn't recognise Qt5 at all. Should it be Qt5.6 at the moment? (As you see I'm not master of Linux. )

Schturman's picture

just open terminal, accsess as root (devel-su) and run:

pkcon refresh

pkcon install lipstick-qt5-tools

jpn9s's picture

Thank you for your patience. Installation succeeded fine. And you patcth works fine. I will donate you. Well done.

Schturman's picture

Good, thanks :)

jpn9s's picture

Great! Looking for right file version . Loading did not succeed in my Jolla C ; SFOS 2.1.0.11

Schturman's picture

hmmm, it should work on 2.1.0.11... Show me error.

jpn9s's picture

While loading Jolla C stops it. Then it shows the following:

Error occurred

Transaction /6160_acdeedad

Status: dep-resolution-failed

Extra details:

sailfish-stopstart-dalvik-0.1.3.atmv7hl required lipstick-qt5-tools, but this requirement cannot be provided.

Thus this is related to lipstick issue. Perhaps you did allready mention that. Thank you for help in advance.

Schturman's picture

just install this package before:

pkcon install lipstick-qt5-tools