Opera Mini

Rating: 
0
No votes yet

Opera Mini (MIDlet) packaged by me for N9 & N900.

How it is different from already existing package by smartblu9? It works also on Nokia N900 :)
phoneME required - MeeGo or Maemo version.

Application versions: 
AttachmentSizeDate
File operamini_8.0.35626_armel.deb638.64 KB04/08/2022 - 17:39