MarkupSafe

Rating: 
0
No votes yet

MarkupSafe (v0.23) implements a unicode subclass that supports HTML strings. This can be used to
safely encode strings for dynamically generated web pages.

This is a Python library used as a dependency by some Python softwares (Jinja2, etc). If you want to install for other use, enable the repository and install it by typing "apt-get install" in MeeGo Harmattan Terminal.

This is the MeeGo Harmattan version, for Sailfish version of MarkupSafe, look at here.

Category:

Application versions: 
AttachmentSizeDate
python-markupsafe_0.23-1harmattan1_armel.deb15.63 KB05/11/2014 - 17:21
python-markupsafe-dbg_0.23-1harmattan1_armel.deb14.49 KB05/11/2014 - 17:21
Changelog: 

- MarkUpSafe 0.23 (08/05/2014) : first release for MeeGo 1.2 Harmattan (04/11/2014).