nessus-core

Rating: 
0
No votes yet

Nessus allows scans for the following types of vulnerabilities: 

Vulnerabilities that allow a remote hacker to control or access sensitive data on a system.
Misconfiguration (e.g. open mail relay, missing patches, etc.).
Default passwords, a few common passwords, and blank/absent passwords on some system accounts.
Nessus can also call Hydra (an external tool) to launch a dictionary attack.
Denials of service against the TCP/IP stack by using mangled packets

Keywords:

Application versions: 
AttachmentSizeDate
nessus-core_2.3.1_armel.deb505.55 KB26/09/2013 - 11:23