YTPlayer [Unofficial build]

Rating: 
4.57143
Your rating: None Average: 4.6 (7 votes)

This is an unofficial build of YTPlayer. It does not contain any code changes, just a package to provide the latest stable version of the best Youtube player.

Application versions: 
AttachmentSizeDate
harbour-ytplayer-0.5.3-1.armv7hl.rpm2.4 MB07/12/2015 - 22:41
harbour-ytplayer-0.5.3-1.i486.rpm2.42 MB08/12/2015 - 20:49
harbour-ytplayer-0.5.4-1.i486.rpm2.42 MB10/12/2015 - 20:17
harbour-ytplayer-0.5.4-1.armv7hl.rpm2.4 MB10/12/2015 - 20:17
harbour-ytplayer-0.5.4-2.armv7hl.rpm2.78 MB15/05/2016 - 01:14
harbour-ytplayer-0.5.4-2.i486.rpm2.79 MB15/05/2016 - 01:14
harbour-ytplayer-0.5.4-5.armv7hl.rpm3.43 MB14/04/2017 - 01:03
harbour-ytplayer-0.5.4-5.i486.rpm3.45 MB14/04/2017 - 01:03
harbour-ytplayer-0.5.4-6.armv7hl.rpm3.44 MB18/04/2017 - 22:57
harbour-ytplayer-0.5.4-6.i486.rpm3.46 MB18/04/2017 - 22:57
Changelog: 

0.5.4-6 (Unofficial release):

0.5.4-5 (Unofficial release):

  • Update YouTubeDL to 2017.04.14
  • Build with the latest SDK version

0.5.4-2 (Unofficial release):

  • Update YouTubeDL to 2016.05.10

0.5.4:

  • Update YouTubeDL to 2015.12.09

0.5.3:

  • Update YoutubeDL to version 2015.11.15
  • Add Polish translation

Comments

actrons's picture

I am running Sailfish 2 on a OnePlus One.
The view keeps swiping back when I tap a video after about one second.
It literally makes it impossible to use. I tried every version.

tvicol's picture

Could you please add option to save mp4 files to sd card ?

osetr's picture

It is better to ask about this on the YTPlayer repo page: https://github.com/tworaz/sailfish-ytplayer/issues.

tvicol's picture

It is my impresion that playing speed is to fast ?

coderus's picture

Upload also i486 build please.

osetr's picture

Done!

olpe's picture

I can't see any i486 build here

osetr's picture

Yes, I haven't saved after uploading, my fault. I will fix it later this day.

coderus's picture

Please check, you did something wrong :)

paulisuomu's picture

thank you 5/5

osetr's picture

If you have troubles with playing videos after updating from the harbour version try to relogin to your Youtube account from the application.