Gstreamer 1.16.0 Plugins Ugly (JollaPhone & X & XA2)

Rating: 
0
No votes yet

derived from
https://gstreamer.freedesktop.org/src/gst-plugins-ugly/gst-plugins-ugly-...

requires: gstreamer-1.16, orc (installed by default), Snapdragon ≥ 400(Jolla1,Fairphone2,Turing... [ sailfishX on XperiaX should work, too ; but not tested])
a52dec amr -nb/-wb lame twolame mpg123 mpeg2dec libx264.157

JollaC / aquafish (Cortex-A7) not supported!

sha256sum/filename:
3e259fd73abf61d33ba6f81a2f84e181b6d86e913ce5af7298fbe587902a8fea gstreamer1.0-plugins-ugly-1.16.0-1.2.armv7hl.rpm

Category:

Changelog: 

built with SDK1701-1
if you do not meet some/all of the following dependencies:
a52dec amr -nb/-wb mpeg2dec libx264.so.157
install package by forcing zypper to break dependencies